Nelnet International - SMTP2GO Email Sending Issues – Incident details

All systems operational

SMTP2GO Email Sending Issues

Resolved
Partial outage 0 %
Started 3 months agoLasted about 2 hours

Affected

FACTS | Third Party Services

Partial outage from 2:07 AM to 2:23 AM, Operational from 2:23 AM to 3:59 AM

SMTP2GO (FACTS SM)

Partial outage from 2:07 AM to 2:23 AM, Operational from 2:23 AM to 3:59 AM

Updates
  • Resolved
    Resolved

    The incident is now resolved. Our sending IP was unexpectedly blacklisted, which resulted in some outbound emails not being sent. The root cause of the blacklisting is still under investigation.

    Due to the nature of the issue, it is difficult to pinpoint the exact start time. However, from what we can ascertain, emails were failing to send consistently - or being delivered intermittently - between ~8:30am and ~12:30pm AEST.

    To ensure successful delivery, any emails sent during this period should now be resent.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.