Nelnet International - NZ Phone Line Disruption – Incident details

All systems operational

NZ Phone Line Disruption

Resolved
Partial outage
Started 3 months agoLasted about 9 hours

Affected

Product Support

Partial outage from 1:00 AM to 2:03 AM, Operational from 2:03 AM to 10:07 AM

Phone Support

Partial outage from 1:00 AM to 2:03 AM, Operational from 2:03 AM to 10:07 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    The phone lines are working again, we are currently monitoring.
  • Investigating
    Investigating

    We are currently experiencing issues with our NZ phone number, affecting the numbers listed below:

    +64 9 872 2213 (NZ) - FTM

    +64 9 872 2219 (NZ) - FSM

    Our other phone lines remain operational. If you require phone support, please use the direct numbers for your product or reach us via email:

    - FACTS Tuition Management (support@factsmgt.com.au)

    +61 3 8545 1840 (AU)

    - FACTS School Management (fsm-support@factsmgt.com.au)

    +61 3 8545 1860 (AU)

    We appreciate your patience while we work to resolve this issue.